图书馆关于VPN帐号使用的通知
发布时间: 2016-03-31  浏览次数: 553

学校统一身份认证系统启用后,原网上课堂平台不再使用,也不再接受新的注册申请。同时,由于现有VPN仅支持IE8.0及以下版本和360浏览器,且不支持移动阅读等服务,故图书馆已将PVN设备更换列入2016年计划中。

在新的VPN建设之前,没有注册过原网上课堂帐号的师生,请暂时借用他人帐号访问。

特此通知。

 

                                                            图书馆

20163月31日